<!DOCTYPE html><html class="no-js" lang="en-AU"><head><meta http-equiv="content-type" content="text/html" charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><link rel="profile" href="http://gmpg.org/xfn/11"><meta property="og:type" content="website" /><meta property="og:url" content="https://arena.org.au/kafka-on-steroids" /><meta property="og:title" content="Kafka on Steroids: Summarising the Extradition Hearing of Julian Assange &#8211; Arena" /><meta property="og:description" content="Critical * Radical * Australia * Earth" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Kafka on Steroids: Summarising the Extradition Hearing of Julian Assange &#8211; Arena" /><meta name="twitter:description" content="Critical * Radical * Australia * Earth" /><meta name='twitter:site' content='@arenatweets' /><meta property='og:image' content='https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-1024x668.jpg' /><meta name='twitter:image' content='https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-1024x668.jpg' /> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-138519177-1"></script> <script>window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-138519177-1');</script> <!-- Twitter --> <script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
		    t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);
		
		  t._e = [];
		  t.ready = function(f) {
		    t._e.push(f);
		  };
		
		  return t;
		}(document, "script", "twitter-wjs"));</script> <title>Kafka on Steroids: Summarising the Extradition Hearing of Julian Assange &#8211; Arena</title> <!-- Optimized by SG Optimizer plugin version - 5.6.6 --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Arena &raquo; Feed" href="https://arena.org.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Arena &raquo; Comments Feed" href="https://arena.org.au/comments/feed/" /><link rel="alternate" type="text/calendar" title="Arena &raquo; iCal Feed" href="https://arena.org.au/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Arena &raquo; Kafka on Steroids: Summarising the Extradition Hearing of Julian Assange Comments Feed" href="https://arena.org.au/kafka-on-steroids/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/arena.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://arena.org.au/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://arena.org.au/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://arena.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://arena.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-block-vendors-style.min.css?ver=3.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://arena.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-block-style.min.css?ver=3.1.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://arena.org.au/wp-content/plugins/contact-form-7/includes/css/contact-form-7.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://arena.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.min.css?ver=4.4.1' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://arena.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://arena.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-general.min.css?ver=4.4.1' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='arenamin_fonts-css'  href='https://use.typekit.net/gyi5the.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://arena.org.au/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='arenamin_style-css'  href='https://arena.org.au/wp-content/themes/arenaminimal/arenamin_style.min.css?ver=20200917' type='text/css' media='all' /><link rel='stylesheet' id='arenamin_woo_colours-css'  href='https://arena.org.au/wp-content/themes/arenaminimal/arenamin_woo_colours.min.css?ver=20200405' type='text/css' media='all' /> <script type='text/javascript' src='https://arena.org.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://arena.org.au/wp-content/uploads/siteground-optimizer-assets/arena_nav_menu.min.js?ver=20200828' id='arena_nav_menu-js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_GB/sdk.js?ver=7.0#xfbml=1&#038;version=v7.0' id='facebook-javascript-sdk-js'></script> <link rel="https://api.w.org/" href="https://arena.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://arena.org.au/wp-json/wp/v2/posts/13745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://arena.org.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://arena.org.au/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Childhood masked' href='https://arena.org.au/childhood-masked/' /><meta name="generator" content="WordPress 5.5.1" /><meta name="generator" content="WooCommerce 4.4.1" /><link rel="canonical" href="https://arena.org.au/kafka-on-steroids/" /><link rel='shortlink' href='https://arena.org.au/?p=13745' /><link rel="alternate" type="application/json+oembed" href="https://arena.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farena.org.au%2Fkafka-on-steroids%2F" /><link rel="alternate" type="text/xml+oembed" href="https://arena.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farena.org.au%2Fkafka-on-steroids%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://arena.org.au"><link rel="https://theeventscalendar.com/" href="https://arena.org.au/wp-json/tribe/events/v1/" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://arena.org.au/wp-content/uploads/2020/05/cropped-Favicon_512-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://arena.org.au/wp-content/uploads/2020/05/cropped-Favicon_512-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://arena.org.au/wp-content/uploads/2020/05/cropped-Favicon_512-180x180.jpg" /><meta name="msapplication-TileImage" content="https://arena.org.au/wp-content/uploads/2020/05/cropped-Favicon_512-270x270.jpg" /><style type="text/css" id="wp-custom-css">.grecaptcha-badge {
	display: none !important;
}

.comic li {
	margin-bottom: 0 !important;
}</style></head><body class="post-template-default single single-post postid-13745 single-format-standard singular theme-arenaminimal woocommerce-no-js tribe-no-js"><header class='page-header'><div id="header"><div id="masthead"><div id="subscribe-donate"> <a title='Subscribe to Arena' href='https://arena.org.au/product-category/subscriptions-and-memberships/'>Subscribe</a><a title='Donate to Arena' href='https://arena.org.au/product/donate-to-arena-2/'>Donate</a><a title='Join mailing list' href='https://arena.org.au/contact/get-email-updates-from-arena/'>e-Newsletter</a></div><div id="site-name"> <a class="toggle-menu" title="menu"> <img id="open-menu" src="https://arena.org.au/wp-content/themes/arenaminimal/assets/images/open-menu.png" alt="Menu" /> <img id="close-menu" src="https://arena.org.au/wp-content/themes/arenaminimal/assets/images/close-menu.png" alt="Close" /> </a> <a href="https://arena.org.au" title='home' id='site-logo'> <img src="https://arena.org.au/wp-content/uploads/2020/03/Logo_400.png" alt="Arena"/><h6 id="site-description">Critical * Radical * Australia * Earth</h6> </a></div><div id="social-search"> <a class="toggle-menu" title="menu"> <img id="open-wide-menu" src="https://arena.org.au/wp-content/themes/arenaminimal/assets/images/open-menu.png" alt="Menu" /> <img id="close-wide-menu" src="https://arena.org.au/wp-content/themes/arenaminimal/assets/images/close-menu.png" alt="Close" /> </a> <a class='social-media-icon' href='https://www.facebook.com/arenapublications/' title='Facebook' target='_blank'> <span class='dashicons dashicons-facebook-alt'></span> </a><a class='social-media-icon' href='https://twitter.com/arenatweets' title='Twitter' target='_blank'> <span class='dashicons dashicons-twitter'></span> </a><a class='social-media-icon' href='https://www.instagram.com/arenapublications/' title='Instagram' target='_blank'> <span class='dashicons dashicons-instagram'></span> </a><a class="social-media-icon search search-toggle" title="Search"> <span class='dashicons dashicons-search'></span> </a></div></div><div id="searchform" ><form role="search" method="get" action="https://arena.org.au/" > <input type="text" value="" placeholder="Search this site&#8230;" name="s" id="s" /> <button type="submit" id="searchsubmit" /><span class='dashicons dashicons-search'></span></button></form></div><div id="mainmenu-container" class="menu-arenamin-container"><ul id="main-menu" class="menu"><li id="menu-item-4638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4638"><a href="https://arena.org.au/about/">About</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-11281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11281"><a href="https://arena.org.au/arenas-editors/">Staff</a></li><li id="menu-item-10822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822"><a href="https://arena.org.au/arena-residency-program/">Arena Residency Program</a></li><li id="menu-item-10828" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-10828"><a href="https://arena.org.au/events/">Events</a></li><li id="menu-item-4637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4637"><a href="https://arena.org.au/submissions/">Contribute to Arena Online</a></li><li id="menu-item-13120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13120"><a href="https://arena.org.au/arena-quarterly-submissions/">Contribute to Arena Quarterly</a></li><li id="menu-item-13176" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13176"><a href="https://arena.org.au/product/donate-to-arena-2/">Donate to Arena</a></li></ul></li><li id="menu-item-4639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4639"><a href="https://arena.org.au/category/arena-online/">Online</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-13123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="https://arena.org.au/about-arena-online/">About</a></li><li id="menu-item-4642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4642"><a href="https://arena.org.au/submissions/">Contribute</a></li></ul></li><li id="menu-item-12975" class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-12975"><a href="https://arena.org.au/publication/3rd-series/">Quarterly</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-12978"><a href="https://arena.org.au/publication/3rd-series/">Quarterly Issues</a></li><li id="menu-item-12977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12977"><a href="https://arena.org.au/category/arena-quarterly/">Articles Archive</a></li><li id="menu-item-13368" class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-13368"><a href="https://arena.org.au/informit-publication/3rd-series/">Informit Archive</a></li><li id="menu-item-13129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13129"><a href="https://arena.org.au/about-arena-quarterly/">About</a></li><li id="menu-item-13119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13119"><a href="https://arena.org.au/arena-quarterly-submissions/">Contribute</a></li><li id="menu-item-13175" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13175"><a href="https://arena.org.au/product-category/quarterly/">Subscribe / Purchase</a></li></ul></li><li id="menu-item-13124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13124"><a href="#">Archive</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-10590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10590"><a href="https://arena.org.au/category/foundation-arena-articles/">Arena First Series 1963-1992</a></li><li id="menu-item-4819" class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-4819"><a href="https://arena.org.au/publication/magazine/">Arena Magazine 1992-2019</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-10187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10187"><a href="https://arena.org.au/category/arena-magazine/">Articles Archive</a></li><li id="menu-item-10528" class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-10528"><a href="https://arena.org.au/informit-publication/magazine/">Informit Archive</a></li><li id="menu-item-10524" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10524"><a href="https://arena.org.au/product-category/magazine/">Purchase</a></li></ul></li><li id="menu-item-4818" class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-4818"><a href="https://arena.org.au/publication/journal/">Arena Journal 1993-2020</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-10188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10188"><a href="https://arena.org.au/category/arena-journal/">Articles Archive</a></li><li id="menu-item-10527" class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-10527"><a href="https://arena.org.au/informit-publication/journal/">Informit Archive</a></li><li id="menu-item-10525" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10525"><a href="https://arena.org.au/product-category/journal/">Purchase</a></li></ul></li></ul></li><li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4811"><a href="https://arena.org.au/shop/">Shop</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13125"><a href="https://arena.org.au/product-category/subscriptions-and-memberships/">Subscriptions &#038; Memberships</a></li><li id="menu-item-4812" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4812"><a href="https://arena.org.au/product-category/books/">Books</a></li><li id="menu-item-10858" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10858"><a href="https://arena.org.au/product-category/donations/">Donations</a></li><li id="menu-item-4810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="https://arena.org.au/cart/">Cart</a></li><li id="menu-item-4808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://arena.org.au/my-account/">My Account</a></li></ul></li><li id="menu-item-4657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4657"><a href="https://arena.org.au/contact/">Contact</a><a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class="sub-menu"><li id="menu-item-10860" class="show-sm menu-item menu-item-type-post_type menu-item-object-page menu-item-10860"><a href="https://arena.org.au/contact/get-email-updates-from-arena/">Join Mailing List</a></li></ul></li><li class='menu-item menu-item-has-children mobile'><span class='nav-header'>Social Media</span> <a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class='sub-menu'><li class='menu-item nav-social'><a href='https://www.facebook.com/arenapublications/' target='_blank'><span class='dashicons dashicons-facebook-alt'></span>Facebook</a></li><li class='menu-item nav-social'><a href='https://twitter.com/arenatweets' target='_blank'><span class='dashicons dashicons-twitter'></span>Twitter</a></li><li class='menu-item nav-social'><a href='https://www.instagram.com/arenapublications/' target='_blank'><span class='dashicons dashicons-instagram'></span>Instagram</a></li></ul></li><li class='menu-item menu-item-has-children mobile'><span class='nav-header'>Support Arena</span> <a class='arenamin-nav-toggle' href='#'>&#9660;</a><ul class='sub-menu'><li class='menu-item'><a title='Subscribe to Arena' href='https://arena.org.au/product-category/subscriptions-and-memberships/'>Subscribe</a></li><li class='menu-item'><a title='Donate to Arena' href='https://arena.org.au/product/donate-to-arena-2/'>Donate</a></li><li class='menu-item'><a title='Join mailing list' href='https://arena.org.au/contact/get-email-updates-from-arena/'>e-Newsletter</a></li></ul></li><li class='search-item mobile'><a class='search-toggle'><span class='dashicons dashicons-search'></span>Search</a></li></ul></div></div></header><!-- header --><div id="media-sizer"></div><div class="wrapper"><div class="post post-13745 type-post status-publish format-standard has-post-thumbnail hentry category-arena-online tag-journalism tag-julian-assange tag-media tag-security tag-wikileaks arena-author-felicity-ruby"><h1 class="title">Kafka on Steroids: Summarising the Extradition Hearing of Julian Assange</h1><div class="featured-image"> <img width="1000" height="652" src="https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-1024x668.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-1024x668.jpg 1024w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-300x196.jpg 300w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-768x501.jpg 768w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-1536x1002.jpg 1536w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-680x444.jpg 680w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_-600x392.jpg 600w, https://arena.org.au/wp-content/uploads/2020/10/ADX-FLorence_.jpg 1600w" sizes="(max-width: 1000px) 100vw, 1000px" /><p>ADX Florence</p></div><div class="meta"><p><a href='https://arena.org.au/category/arena-online/'>Arena Online</a></p><p title='Author(s)' aria-label='Author(s)'><a href='https://arena.org.au/arena-author/felicity-ruby/'>Felicity Ruby</a></p><p title='Published date' aria-label='Published date'>8 Oct 2020</p></div><!-- .meta --><div class="content"><p><em>[This is the second in a trilogy. The first, ‘<a rel="noreferrer noopener" href="https://arena.org.au/kafka-on-acid-the-trial-of-julian-assange/" target="_blank">&#8216;Kafka on Acid&#8217;</a>, covered the opening of Assange’s evidentiary hearing. The title of the third piece might be ‘Kafka on Amphetamines’ or maybe ‘Kafka Goes to Rehab’, depending on the final judgment handed down on 4 January 2021.]&nbsp;</em></p><p>Who doesn’t miss hearing the news from Mary Kostakidis? For the last four weeks, from seven at night until three in the morning in Australia, she has reported up-to-the-minute news of the Assange extradition hearing via Twitter. On 7 September, the first day of this resumed COVID-delayed hearing that commenced in February, district judge Vanessa Baraitser revoked the approval given to forty political and human rights organisations to follow proceedings. The interested public were forced instead to rely on the furious typing of a handful of journalists granted access to a video stream, among them <a href="https://twitter.com/MaryKostakidis/" target="_blank" rel="noreferrer noopener">@MaryKostakidis</a>, <a href="https://twitter.com/kgosztola/" target="_blank" rel="noreferrer noopener">@kgosztola</a> <a href="https://twitter.com/jamesdoleman/" target="_blank" rel="noreferrer noopener">@jamesdoleman</a>, <a href="https://twitter.com/richimedhurst/" target="_blank" rel="noreferrer noopener">@richimedhurst</a>, <a href="https://twitter.com/jlpassarelli" target="_blank" rel="noreferrer noopener">@jlpassarelli</a> and <a href="https://twitter.com/Tareq_Haddad" target="_blank" rel="noreferrer noopener">@tareqhaddad,</a> and the blogs of former UK ambassador <a href="https://www.craigmurray.org.uk" target="_blank" rel="noreferrer noopener">Craig Murray</a>, the <a href="https://defend.wikileaks.org/extradition-hearing/" target="_blank" rel="noreferrer noopener">Courage Foundation</a> and <a href="https://assangecourt.report/" target="_blank" rel="noreferrer noopener">Bridges for Media Freedom</a>, each of which summarises all witnesses and describes the mood of the court.</p><p>Books will be written about the last four weeks; in fact, one could emerge from each of the detailed and substantive witness statements. Books will <em>need</em> to be written, both because open justice was prevented but so much was revealed, and because the fate of press freedom and national-security journalism hangs in the balance. If a precedent is set that allows the United States to assert its laws (but none of its legal protections) over non-citizens publishing outside the United States, press freedom and national-security journalism will never be the same again.</p><p>What also hangs in the balance is Julian Assange’s life. Will he walk free into the arms of his partner, family and friends? Or will his life end in Belmarsh prison in the United Kingdom, where a second wave of COVID-19 threatens prisoners and staff alike, or in ADX Florence, the cruellest of US supermax prisons, the architecture of which was designed to isolate and destroy human beings, as described in chilling detail in the testimony of a former prison warden and several lawyers who visit prisoners there.&nbsp;</p><p>The case is extremely complex—politically, technically, legally—and with so much at stake the defence team packed in a great many powerful and moving witnesses. Prominent people such as Noam Chomsky and Daniel Ellsberg provided political testimony, computer and forensic experts provided technical evidence, and many lawyers and journalists explained the grounds for why Assange should not be extradited for publishing and journalistic activity.</p><p>The four-week evidentiary hearing finally set the historical record straight, with so many elements of the story now officially on the record. Here is what the court heard:</p><ul><li><strong>The prosecution of Assange and WikiLeaks is political. </strong>The significance of the Obama administration ruling out prosecution of Assange and WikiLeaks due to the press-freedom implications was again underlined. The testimony of human rights lawyer Jennifer Robinson reinforced the political nature of the prosecution: the Trump administration offered Assange a pardon if he would reveal his sources for the DNC leak. Soon after Assange refused to reveal sources and reminded the emissary of First Amendment principles, the Trump administration prosecution was stepped up, with the testimony of Cassandra Fairbanks revealing that Trump himself was giving orders to proceed. In addition, the judge stated an intention on 26 September to issue a decision after the US election: ‘I agree that one way or the other my decision will come after an election in the United States’. Could it get more political? This is significant because the United Kingdom–United States Extradition Treaty prohibits extradition for political offences.</li></ul><ul><li><strong>The conduct of US government agencies</strong> <strong>in surveilling Assange’s meetings with lawyers, and the seizure of legally privileged material from the embassy by the FBI is illegal.</strong> To protect their security, the judge allowed anonymous testimony from two members of UC Global, the firm initially hired by Ecuador and then engaged by US intelligence to spy on Assange, with particular emphasis on his meetings with lawyers, doctors and Ecuadorian officials. Seizing Assange’s property has fatally undermined his defence because the documents in the embassy contained his defence. It’s important to recall that the case against Ellsberg for releasing the Pentagon Papers was thrown out with prejudice due to the abuse of process entailed in the bugging of his phone, the raiding of his psychiatrist, and offering the judge directorship of the FBI. The judge deemed the case so blighted that there was no possibility to appeal.</li></ul><ul><li><strong>The health of Assange is gravely compromised</strong> <strong>and would be broken in the US system under Special Administrative Measures (SAMS).</strong> While Assange has proven resilient and remarkably focused, the attempts to grind him down through lawfare and endless delay are having an effect. Material admitted into evidence on his failing health and how it would be further eroded in the US prison and justice system was deeply disturbing. In one of few sympathetic rulings, the judge refused to release those statements to the press. Recognising the private and personal nature of physical and psychological health evidence provided to the court, many journalists refused to amplify the details, but it is known that Assange has Asperger’s syndrome and is on the autism spectrum. And who wouldn’t be depressed? This softly spoken intellectual has been in a maximum-security prison built to house murderers and terrorists for over a year for daring to combine technology with journalistic practice and honouring the trust of whistle-blowers who relied on his platform to publish their material in order to bring about reform. His tiny children are growing up without him and his older children have missed their father for a decade. He hasn’t seen a sunset or experienced a moment unwatched for over a decade. The health material is significant to the legal decision in the United Kingdom, given the precedents of both Lauri Love and Gary McKinnon that saw their extradition to the United States from the United Kingdom prevented on health grounds.</li></ul><ul><li><strong>Assange and WikiLeaks engaged in journalistic activity, including meticulous redaction processes. – </strong>This was recounted over three days of evidence by senior, award-winning journalists, underlining the enormous journalistic value, insight and public-policy change brought about because of WikiLeaks publishing. Partners and eyewitnesses to WikiLeaks publishing practice and the security preoccupations of Assange (at the time viewed as excessive and paranoid) overturned years of myth making about WikiLeaks ‘dumping’ materials online and Assange taking no care. There can now be no doubt that it was the cavalier approach of two <em>Guardian </em>journalists—Luke Harding and David Leigh—that undid nine months of redaction when they published the password of the diplomatic cables. In addition, hard forensic evidence was provided that WikiLeaks published the cables <em>after </em>other outlets (Cryptome and Pirate Bay) had already done so.</li></ul><ul><li><strong>No harm was done by WikiLeaks, but enormous harm was revealed.</strong> Testimony after testimony shone light on how WikiLeaks published information on countless thousands of dead, droned and maimed in war, the renditioned and tortured, rather than revealing the identity of US government informants, about which the US government is still unable to provide any evidence. WikiLeaks publishing has revealed war crimes, torture, crimes against humanity, and corruption. Embarrassing the powerful is the harm for which the publisher is on trial, while those who have committed the crimes revealed are free to strike again, to profit again and to continue killing in cold blood. This is not hyperbole, but rather a summary of harrowing detail provided to the court of war, death, atrocity and murder, including the 15,000 dead Iraqi people unaccounted for among the one million Iraqis known to have died from the 2003 war based on lies. The court heard about a family killed there in cold blood, with an air strike called in to level the house and erase evidence. The court heard from a torture victim, Khalid El Masri, a German citizen plucked off the street while on holiday, renditioned to a black site and tortured by the CIA. He was then dumped in Albania when the US government realised a mistake had been made. When this was confirmed through WikiLeaks publications, the suffering and torture of this man was recognised by the European Court of Human Rights. Had it not been revealed, no one would have cared. We heard about the reform brought about when cynical statements by the Prime Minister of Pakistan on US drone strikes were revealed: ‘We’ll protest in the National Assembly and then ignore it’. This wasn’t possible after Pakistani citizens knew that their lives were seen as so expendable. These are just some of the examples provided on the horrors of the Afghan and Iraq wars that show that WikiLeaks <em>revealed</em> rather than <em>did </em>harm.</li></ul><ul><li><strong>Computer forensic evidence was among the most significant in demolishing the hacking allegations.</strong> Evidence provided by Patrick Eller, a digital forensics expert employed for two decades by the US army, reminded the court that Chelsea Manning’s prosecution failed to find any proof of Assange’s involvement. While Manning has admitted to her identity in the chat logs, it has never been proven that the Nathaniel Frank of the chat logs was indeed Assange. This demolishes one of the central accusations in the indictment: that Assange was aiding or conspiring to procure documents and anonymising the source.</li></ul><p>The four weeks of the hearing were very emotionally and psychologically draining, and not only for those of us up all night in the Antipodes screaming in frustration at yet another technical bungle. Assange has waited a decade for his day in court, only to be confronted by a shambles. To instruct his lawyers, Assange had to wave to get attention and then get on his knees and whisper through a crack in a glass box at the back of the courtroom at the Old Bailey. That he was kept from sitting with his lawyers was an indignity and a basic violation of due process. Even murderers and terrorists get to privately instruct their lawyers, but not this publisher.&nbsp;</p><p>That the prosecution derided and insulted every witness was probably par for the course, but it also provoked much anger and distress. Such behaviour indicated desperation and duly backfired; James Lewis, appearing for the prosecution, apologised more than once to the judge for intemperate language and losing his temper. The fact that witnesses were, over and over, provided with hundreds of pages by the prosecution to digest only hours before the witness appeared was an obvious abuse of process.</p><p>Assange’s voice was heard only in protest. For example, when El Masri was prevented from providing his own testimony Assange loudly stated, ‘I will not accept you censoring a torture victim’s statement to this court’. I found it very moving that El Masri was willing to risk further intimidation and exposure to testify for Assange, and that Assange risked the ire of the judge in continuing to stand up for El Masri.</p><p>Blinder and greyer than I was a month ago, I’m also bursting with admiration for journalists like Mary Kostakidis, and for Assange’s magnificent legal team, who mounted steep obstacles to combine evidence and testimony that should see Assange walk free. Great admiration is also owed to the small core of courageous people who have stuck by Assange for a decade at some peril, and the loud supporters who have gathered, rain, hail or shine, at every court hearing, including hundreds of events that were held around the world during the last four weeks. Each and every action, from the hanging of a banner on the Puffing Billy railway trestle bridge, to the yellow ribbons tied on trees, to the street theatre outside the Sydney Town Hall, to the courage of <a href="https://twitter.com/StellaMoris1/status/1311716853857898496" target="_blank" rel="noreferrer noopener">Stella Moris</a>, cumulatively loads. The circle of support is growing by the day, even among former adversaries, a consensus from the mainstream to the fringe press and broader public that must keep growing to Free Julian Assange.</p><div id="arena-social"><div id="fb-root"></div><div class="fb-like" 
 data-href="https://arena.org.au/kafka-on-steroids/" 
 data-width="" 
 data-layout="button" 
 data-action="like" 
 data-size="small" 
 data-share="true"
></div><div id='arena-tweet'> <a class="twitter-share-button" 
 href="https://twitter.com/intent/tweet"
 data-via="arenatweets"
>Tweet</a></div></div></div><!-- .content --><div class='content'><h3>About the author</h3><h4>Felicity Ruby</h4><p>Felicity Ruby is a PhD candidate at Sydney University and co-editor of a <em><a href="https://publishing.monash.edu/books/asa-9781925835939.html">A Secret Australia Revealed by the WikiLeaks Exposés</a></em>, which will be released on 1 December 2020.</p><p><a href='https://arena.org.au/arena-author/felicity-ruby'>More articles by Felicity Ruby</a></p></div><div class="meta"><p>Categorised: <a href="https://arena.org.au/category/arena-online/" rel="category tag">Arena Online</a></p><p>Tagged: <a href="https://arena.org.au/tag/journalism/" rel="tag">journalism</a>, <a href="https://arena.org.au/tag/julian-assange/" rel="tag">Julian Assange</a>, <a href="https://arena.org.au/tag/media/" rel="tag">media</a>, <a href="https://arena.org.au/tag/security/" rel="tag">security</a>, <a href="https://arena.org.au/tag/wikileaks/" rel="tag">Wikileaks</a></p><p><a href="https://arena.org.au/kafka-on-steroids/#respond">Add Comment</a></p></div><!-- .meta --><div class="arena-donations"><h3 class='title'>Support Arena</h3><p>Independent publications and critical thought are more important than ever. Arena has never relied on or received government funding. It has sustained its activities largely through the voluntary work and funding provided by editors and supporters. If Arena is to continue and to expand its readership, we need your support to do it.</p><ul class='sub-links-menu'><li><a href='https://arena.org.au/product/donate-to-arena-2/'>Donate</a></li><li><a href='https://arena.org.au/product-category/subscriptions-and-memberships/'>Subscribe</a></li><li><a href='https://arena.org.au/about/'>About Arena</a></li></ul></div> <a name='comments'></a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kafka-on-steroids/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://arena.org.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p> <span class="cerber-form-marker"></span><div class="g-recaptcha" data-sitekey="6LfktCIUAAAAAOQVl0kuPEeTlzjUIx39DiKCoIvP" data-callback="form_button_enabler" id="cerber-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13745' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div><!-- #respond --></div><!-- .post --><footer class='page-footer'><div id="arenamin-footer-sitemap" class="menu-arenamin-container"><ul id="footer-menu-arenamin" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4638"><a href="https://arena.org.au/about/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11281"><a href="https://arena.org.au/arenas-editors/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10822"><a href="https://arena.org.au/arena-residency-program/">Arena Residency Program</a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-10828"><a href="https://arena.org.au/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4637"><a href="https://arena.org.au/submissions/">Contribute to Arena Online</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13120"><a href="https://arena.org.au/arena-quarterly-submissions/">Contribute to Arena Quarterly</a></li><li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13176"><a href="https://arena.org.au/product/donate-to-arena-2/">Donate to Arena</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4639"><a href="https://arena.org.au/category/arena-online/">Online</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13123"><a href="https://arena.org.au/about-arena-online/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4642"><a href="https://arena.org.au/submissions/">Contribute</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-12975"><a href="https://arena.org.au/publication/3rd-series/">Quarterly</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-12978"><a href="https://arena.org.au/publication/3rd-series/">Quarterly Issues</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12977"><a href="https://arena.org.au/category/arena-quarterly/">Articles Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-13368"><a href="https://arena.org.au/informit-publication/3rd-series/">Informit Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13129"><a href="https://arena.org.au/about-arena-quarterly/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13119"><a href="https://arena.org.au/arena-quarterly-submissions/">Contribute</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13175"><a href="https://arena.org.au/product-category/quarterly/">Subscribe / Purchase</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13124"><a href="#">Archive</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10590"><a href="https://arena.org.au/category/foundation-arena-articles/">Arena First Series 1963-1992</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-4819"><a href="https://arena.org.au/publication/magazine/">Arena Magazine 1992-2019</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10187"><a href="https://arena.org.au/category/arena-magazine/">Articles Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-10528"><a href="https://arena.org.au/informit-publication/magazine/">Informit Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10524"><a href="https://arena.org.au/product-category/magazine/">Purchase</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-edition-publication menu-item-has-children menu-item-4818"><a href="https://arena.org.au/publication/journal/">Arena Journal 1993-2020</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10188"><a href="https://arena.org.au/category/arena-journal/">Articles Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-arena-informit-publication menu-item-10527"><a href="https://arena.org.au/informit-publication/journal/">Informit Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10525"><a href="https://arena.org.au/product-category/journal/">Purchase</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4811"><a href="https://arena.org.au/shop/">Shop</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13125"><a href="https://arena.org.au/product-category/subscriptions-and-memberships/">Subscriptions &#038; Memberships</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-4812"><a href="https://arena.org.au/product-category/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-10858"><a href="https://arena.org.au/product-category/donations/">Donations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4810"><a href="https://arena.org.au/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4808"><a href="https://arena.org.au/my-account/">My Account</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4657"><a href="https://arena.org.au/contact/">Contact</a><ul class="sub-menu"><li class="show-sm menu-item menu-item-type-post_type menu-item-object-page menu-item-10860"><a href="https://arena.org.au/contact/get-email-updates-from-arena/">Join Mailing List</a></li></ul></li><li class='menu-item menu-item-has-children'><span class='nav-header'>Social Media</span><ul class='sub-menu'><li class='menu-item nav-social'><a href='https://www.facebook.com/arenapublications/' target='_blank'><span class='dashicons dashicons-facebook-alt'></span>Facebook</a></li><li class='menu-item nav-social'><a href='https://twitter.com/arenatweets' target='_blank'><span class='dashicons dashicons-twitter'></span>Twitter</a></li><li class='menu-item nav-social'><a href='https://www.instagram.com/arenapublications/' target='_blank'><span class='dashicons dashicons-instagram'></span>Instagram</a></li></ul></li></ul></div><div id="footer-last"><p>&copy; 2020 <a href="https://arena.org.au">Arena</a></p></div></footer><!-- footer --></div><!-- .wrapper --> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/arena.org.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */</script> <script type='text/javascript' src='https://arena.org.au/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js?ver=5.2.2' id='contact-form-7-js'></script> <script type='text/javascript' src='https://arena.org.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/arena.org.au\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */</script> <script type='text/javascript' src='https://arena.org.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.4.1' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://arena.org.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */</script> <script type='text/javascript' src='https://arena.org.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7481148e5b035a7a5159167ba6ef1d0","fragment_name":"wc_fragments_d7481148e5b035a7a5159167ba6ef1d0","request_timeout":"5000"};
/* ]]> */</script> <script type='text/javascript' src='https://arena.org.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1' id='wc-cart-fragments-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeEcIoUAAAAAOCjCxTyb7CMW6G0aHPr0g3oRh8u&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeEcIoUAAAAAOCjCxTyb7CMW6G0aHPr0g3oRh8u","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */</script> <script type='text/javascript' src='https://arena.org.au/wp-content/uploads/siteground-optimizer-assets/wpcf7-recaptcha.min.js?ver=5.2.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://arena.org.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://arena.org.au/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LodHuglQfr" value="KWP]Z2@5Mm" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="vJBYrmoV_XbpnHu" value="qx.P]Vm2BIntfgQ" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="rANoeYlkJWaDshi" value="BCtGru1Sz7ZXbFc" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="uFij-WoEtOG" value="b43Bor79hYs" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LodHuglQfr" value="KWP]Z2@5Mm" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="vJBYrmoV_XbpnHu" value="qx.P]Vm2BIntfgQ" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="rANoeYlkJWaDshi" value="BCtGru1Sz7ZXbFc" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="uFij-WoEtOG" value="b43Bor79hYs" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("LodHuglQfr", "KWP]Z2@5Mm");
data.data.append("vJBYrmoV_XbpnHu", "qx.P]Vm2BIntfgQ");
data.data.append("rANoeYlkJWaDshi", "BCtGru1Sz7ZXbFc");
data.data.append("uFij-WoEtOG", "b43Bor79hYs");
                    }
                    else {
                        data.data =  data.data + '&LodHuglQfr=KWP]Z2@5Mm&vJBYrmoV_XbpnHu=qx.P]Vm2BIntfgQ&rANoeYlkJWaDshi=BCtGru1Sz7ZXbFc&uFij-WoEtOG=b43Bor79hYs';
                    }
                }
            });

        });</script> <script type="text/javascript">jQuery(document).ready(function ($) {

            var recaptcha_ok = false;
            var the_recaptcha_widget = $("#cerber-recaptcha");
            var is_recaptcha_visible = ($(the_recaptcha_widget).data('size') !== 'invisible');

            var the_form = $(the_recaptcha_widget).closest("form");
            var the_button = $(the_form).find('input[type="submit"]');
            if (!the_button.length) {
                the_button = $(the_form).find(':button');
            }

            // visible
            if (the_button.length && is_recaptcha_visible) {
                the_button.prop("disabled", true);
                the_button.css("opacity", 0.5);
            }

            window.form_button_enabler = function () {
                if (!the_button.length) return;
                the_button.prop("disabled", false);
                the_button.css( "opacity", 1 );
            };

            // invisible
            if (!is_recaptcha_visible) {
                $(the_button).click(function (event) {
                    if (recaptcha_ok) return;
                    event.preventDefault();
                    grecaptcha.execute();
                });
            }

            window.now_submit_the_form = function () {
                recaptcha_ok = true;
                $(the_button).click(); // this is only way to submit a form that contains "submit" inputs
            };
        });</script> <script src = "https://www.google.com/recaptcha/api.js?hl=en" async defer></script> </body></html>